Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,203

members

599

online

29,294

topics

Top

Unhandled Error 106000 something has gone wrong

New Poster

Unhandled Error 106000 something has gone wrong

I am using Xfinity TV on Samsung Galaxy S5 with Android Marshmallow 6.0.1.

 

I keep getting "Unhandled Error 106000 something has gone wrong" when I am connected to wifi.  Cellular streaming (if allowed) is ok.

 

Does not matter what channel or on demand content, same error.

 

Same issue with Xfinity TV GO.  Will work ok with cellular data.

 

Connections with computer laptop via same wifi connection is ok.

 

I have uninstalled and reinstalled, clearing cache, and clearing data.  Nothing works.

 

Please help.

 

 

 

 

 

Service Expert

Re: Unhandled Error 106000 something has gone wrong

You didn't say whether your wifi works with other applications.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Unhandled Error 106000 something has gone wrong

Yes, wifi works with other applications.

 

I can stream you tube videos, espn.com videos, fox sports go videos, nearly everything I throw at it over wifi on my Galaxy S5.

 

I can stream xfinity (as well as the other sites) from my laptop through my wifi.

 

I don't see this as a wifi issue.

 

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 1509 views
  • 0 kudos
  • 2 in conversation