Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,526

members

866

online

29,162

topics

Top

Uh-Oh...You need Flash!!

New Poster

Uh-Oh...You need Flash!!

Have uninstalled/reinstalled Flash 3 times.  Get a "You Need Flash" message on various browsers even though it is installed with the most current version (fresh download from Adobe each time).  Any assistance is appreciated!

Silver Problem Solver

Re: Uh-Oh...You need Flash!!

make sure you are restarting your computer after the installs.   You also might have a bunch of unused dlls laying around.   I would try ccleaner to see if that will fix all those bad flash pointers.

Problem Solver

Re: Uh-Oh...You need Flash!!

It might be worth trying a different browser as well.

New Poster

Re: Uh-Oh...You need Flash!!

I'm running Win7 and IE10 and have been upgrading flash and getting Uh-oh'd for a week.  Just tried Chrome and it runs like a champ!!! 

Problem Solver

Re: Uh-Oh...You need Flash!!

 

 IE8 works fine still Smiley Happy , so does Opera 12.15 Build1748,  (not worth getting new Opera, new ver is an "almost like Chrome"  thing now)

 

.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 4 replies
  • 1866 views
  • 1 kudo
  • 5 in conversation