Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,469

members

777

online

36,400

topics

Top

The Expanse (Episode 9) Will Not Load

ANSWERED
Regular Visitor

The Expanse (Episode 9) Will Not Load

Not having any issues watching others shows, but the latest episode of The Expanse (Episode 9) just sits at the loading animation forever.

Episode 8 and earlier load just fine.  Anyone else having this problem?

Accepted Solution

Re: The Expanse (Episode 9) Will Not Load

Ahh brilliant, will give that a try.  Same thing with the latest episode of The Magicians. 

View answer in context
Problem Solver

Re: The Expanse (Episode 9) Will Not Load

Hi , I just checked. I tried to watcch E9 , but as you stated it sat in loading mode..  I went back to E8, tabbed through to the end and remained there.    You will automatically  go to E9.

Take note at the bottom of the screen, Syfy is showing in the lower left corner of the screen.

When you try to load E9 directly, HULU is showing, and not working for me.

Hope this helps.

ciao, bj

 

 

Regular Visitor

Re: The Expanse (Episode 9) Will Not Load

Ahh brilliant, will give that a try.  Same thing with the latest episode of The Magicians. 

Problem Solver

Re: The Expanse (Episode 9) Will Not Load

Let me know if it works for you.. Just curious.
ciao, bj
New Poster

Re: The Expanse (Episode 9) Will Not Load

I have the same issue but then was able to get to episode 9 by tabbing through to the end of episode 8 and then hitting next episode at the end as another poster indicated. Never had this issue before. I just bought a new desktop with Windows 10 and have tried this on both the firefox and chrome browsers. I thought it was a connectivity isse that I might have as I am still working out bugs with this new system. This has to be a comsacst issue if so many hfolks are experieincing it.

Any idea why this is happening?

New Poster

Re: The Expanse (Episode 9) Will Not Load

The direct link referenced at the main page is wrong.

When I followed the instructions given by the person above, I also was able to get to the correct video.

The correct direct link to the video is this, click it to get to the video;

http://xfinitytv.comcast.net/watch/The-Expanse/9107162842343210112/614817347921/Critical-Mass-Leviat...

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 5 replies
  • 511 views
  • 4 kudos
  • 4 in conversation