Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,832

members

1,254

online

30,024

topics

Top

TV Go player just "spins"

Contributor

TV Go player just "spins"

TV Go player just "spins" on a Asus Transformer TF-101.  The old version worked.  Uninstall and Reinstall does the same thing.  E.G. hit "search", type in "pawn stars". Then it just spins! Android version 4.0.3.

Contributor

Re: TV Go player just "spins"

Here is what it looks like:

 

Screenshot_2014-01-12-23-35-50.jpg

 

Please fix this ASAP OR allow me to download the OLD app.

 

Thanks!

Contributor

Re: TV Go player just "spins"

I have a problem with the new Xfinity TV Go App. I have a Android 4.2 Tablet (Jelly Bean) All I can get now is audio, no video, when I try the app. I have installed it from Google Play Store, uninstalled it, & reintstalled it from 1 Market App Store.  

Tags (2)
New Poster

Re: TV Go player just "spins"

Did you ever find a solution to this? I just installed the app today on my Android tablet, and I'm having the same problem.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 3 replies
  • 1010 views
  • 2 kudos
  • 3 in conversation