Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,882

members

792

online

29,417

topics

Top

TIVO Bolt+ Dropping One Tuner...CableCard needs new firmware?

New Poster

TIVO Bolt+ Dropping One Tuner...CableCard needs new firmware?

TIVO Bolt+ will only work with 5 tuners and the 6th tuner does not.  The Tivo can often look to that tuner to record and I have had calls and repair visits.  I suspect this is an old cable card, although I have swapped it, and it is in need of new firmware to properly support the 6th tuner.  Comcast techs seem to think it wont work for 6 tuners at all.  I read on other threads shutting off one tuner (which I am ok doing, but that solution was for Roamio and did not work on Bolt+).  I am growing very frustrated.  My signal strengths are fine.  I went with the Bolt+ for the expanded storage not the 6th tuner...so if someone knows how to shut it off, solution welcomed.  If ComcastTed or ComcastPhil can chime in and get my cablecard to work that would be great too.

Contributor

Re: TIVO Bolt+ Dropping One Tuner...CableCard needs new firmware?

tuners range is 0-5 = 6

Netgear C7000-100NAS/Netgear EX7300-100NAS/(2) Linksys RE6700/1-VoIP/TiVo Bolt+/(2) TiVo Mini VOX
Official Employee

Re: TIVO Bolt+ Dropping One Tuner...CableCard needs new firmware?


KMacDon wrote:

TIVO Bolt+ will only work with 5 tuners and the 6th tuner does not.  The Tivo can often look to that tuner to record and I have had calls and repair visits.  I suspect this is an old cable card, although I have swapped it, and it is in need of new firmware to properly support the 6th tuner.  Comcast techs seem to think it wont work for 6 tuners at all.  I read on other threads shutting off one tuner (which I am ok doing, but that solution was for Roamio and did not work on Bolt+).  I am growing very frustrated.  My signal strengths are fine.  I went with the Bolt+ for the expanded storage not the 6th tuner...so if someone knows how to shut it off, solution welcomed.  If ComcastTed or ComcastPhil can chime in and get my cablecard to work that would be great too.


Apologies for the issue and the experience that you described above. I have escalated your issue to the right teams so that we can get all of the tuners working for you on your TiVo. That team will review your account and contact you directly. Thanks for your patience.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: TIVO Bolt+ Dropping One Tuner...CableCard needs new firmware?

TED,

 

He has not chimed in since my reply. The tuners on the Bolt+ are numbered 0-5. FYI. Could be he is thinking it should be 1-6. 

Netgear C7000-100NAS/Netgear EX7300-100NAS/(2) Linksys RE6700/1-VoIP/TiVo Bolt+/(2) TiVo Mini VOX
Official Employee

Re: TIVO Bolt+ Dropping One Tuner...CableCard needs new firmware?


KMacDon wrote:

TIVO Bolt+ will only work with 5 tuners and the 6th tuner does not.  The Tivo can often look to that tuner to record and I have had calls and repair visits.  I suspect this is an old cable card, although I have swapped it, and it is in need of new firmware to properly support the 6th tuner.  Comcast techs seem to think it wont work for 6 tuners at all.  I read on other threads shutting off one tuner (which I am ok doing, but that solution was for Roamio and did not work on Bolt+).  I am growing very frustrated.  My signal strengths are fine.  I went with the Bolt+ for the expanded storage not the 6th tuner...so if someone knows how to shut it off, solution welcomed.  If ComcastTed or ComcastPhil can chime in and get my cablecard to work that would be great too.


 

Our Advanced Repair team reviewed your account and the described issue. It is true that on a TiVo Roamio you have the ability to change the tuners through a remote command code to the TiVo device. However this is all done through the equipment itself and not through the Comcast supplied Cable Card.

Below is an similar example: 

 

https://forums.tivo.com/pe/action/forums/displaypost?postID=11198843#e11198843

 

If the CableCARD in your Roamio does not support 6 tuners, here is how to reduce the number of tuners Roamio will use:

Go to Settings > Channels > Channel List

and enter one of the following number sequences using the number buttons on the remote. This will tell Roamio the how many tuners it can use.
- 88633 = use 3 tuners
- 88634 = use 4 tuners
- 88635 = use 5 tuners
- 88636 = use 6 tuners

You should hear some "Thumbs Up" dings confirming the number of tuners Roamio will use.

Here is the link: http://www.tivocommunity.com/tivo-vb/showthread.php?p=9785291#post9785291

The rest of that thread also has great information on cable cards and the meanings of information on the various cable card related screens.

 

The cablecards do not unlock tuners nor have the ability through firmware that we would supply to it to be able to do as you are requesting.

 

The suggestion is that you reach out to TiVo for further support of the requested issue as we do not control the functions of the equipment and tuner allocation.

 

Tivo Support can be found here:  https://support.tivo.com/ContactTiVoSupport

 

 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 4 replies
  • 478 views
  • 2 kudos
  • 3 in conversation