Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,263

members

1,403

online

36,391

topics

Top

Sound LAGS in ALL streaming videos/shows

New Poster

Sound LAGS in ALL streaming videos/shows

Ever since our Inernet was down for several hours yesterday (along with the whole neighborhood's), we have been experiencing a major sound lag on all streaming videos, shows, clips, etc. on our laptop. Our other devices (phones and tv) are fine, but the laptop is not playing HboGo or Netflix without a major sound lag. DVD's are playing fine from this device without sound issue. What can be done to correct this problem?

Thank you.

Silver Problem Solver

Re: Sound LAGS in ALL streaming videos/shows

what are are describing sounds like a bandwith issue as its happening on all streaming services not just comcast apps.   What speed internet do you have?  have you reset the modem or called comcast or tried it hardwired to the modem.?

New Poster

Re: Sound LAGS in ALL streaming videos/shows

Thanks. I'll try resetting the modem first. Then will call. I do appreciate it!

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 1141 views
  • 0 kudos
  • 2 in conversation