Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,506

members

562

online

36,615

topics

Top

Silverlight

New Poster

Silverlight

I have been trying towatch a starz show that online and i have had no luck on two pc's.  I have gotten error messages 6036, then 3222, now i got error 8001. I've uninstalled and reinstalled silverlight and checked for updated driver.  What else do i have to doto ressolve this issue.  I've also tried using a goggle chrome and till no luck.

 

My Device Information

My Zip Code: Unknown

My Cable Provider: Unknown

 My myDVR Manager Status: Unknown

 My Set Top Box Names: Unknown

My Queue setup: True Facebook Queue Syncing: false Facebook Connect: False My public IP address: 98.196.26.201 My operating system: Windows - Windows NT 6.0 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; WOW64; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; InfoPath.2; .NET4.0C; .NET CLR 3.0.30729) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.0.61118.0 My flash version: 11.1 r102 Javascript: enabled Cookies: enabled

Tags (1)
New Poster

Re: xfinity online

Ive gotten different error codes trying to watch that show- 6036, 3222, and now 8002.  and i have uninstalled and reinstalled silverlight on 2 PC's.  Not sure whats going on... 

New Poster

Re: Silverlight

I also get a black screen with a play button and nothing happens.

Cable Expert

Re: Silverlight

You didn't share what browser you are using.

 

If your using IE9, see this post on using an alternate browser until issues with IE9 are fixed.

 

http://forums.comcast.com/t5/XfinityTV-Online-Help/Internet-Explorer-9-not-playing-videos/m-p/114206...

 

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Silverlight

Yes i was using IE9. I trired all the browsers but only Firefox worked. Thanks!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 4 replies
  • 705 views
  • 1 kudo
  • 2 in conversation