Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,844,483

members

895

online

36,613

topics

Top

Silverlight 1001 Error

ANSWERED
New Poster

Silverlight 1001 Error

I am getting a 1001 Error and I have followed all of the instructions to get it to work.  I have uninstalled it several times and it still does not work.

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 108.75.43.14 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPNTDF; BRI/1; InfoPath.3; .NET4.0C; .NET4.0E) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.3 r300 Javascript: enabled Cookies: enabled Time Information My Clock Time: Mon Aug 20 16:42:24 PDT 2012 Server Clock Time: Mon Aug 20 16:42:27 PDT 2012

My Account Information Primary Account: False Provider Codes: bw, s, ci, bi, bj, bh, y, bq, bx, ce, cd, cf, by, bu, at, bs, cb, ch, ar, aw, e, aj, cg, bz, bm, au, bl, bv, b, u, bp, br, bo, bt, cc, h, ad, bn Internet Subscriber: False Cable TV Subscriber: True Voice Subscriber: False
Accepted Solution

Re: Silverlight 1001 Error


hokemon33 wrote:

My Zip Code:UnknownMy Cable Provider:UnknownMy myDVR Manager Status:My Set Top Box Names:My Queue setup:FalseFacebook Queue Syncing:falseFacebook Connect:FalseMy public IP address:75.150.163.161My operating system:Windows - Windows NT 6.1My web browser:Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)My system typeesktop computer or other deviceMy Move player version:Not InstalledMy Silverlight version:5.1.10516.0My flash version:11.3 r300Javascript:enabled


In Internet Explorer go to Tools > Internet Options > Security > Trusted Sites > Sites.

 

Add both of the following entries: 

 

*.xfinitytv.com

*.xfinity.com

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

View answer in context
Tags (1)
Official Employee

Re: Silverlight 1001 Error


kplace wrote:

I am getting a 1001 Error and I have followed all of the instructions to get it to work.  I have uninstalled it several times and it still does not work.

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 108.75.43.14 My operating system: Windows - Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPNTDF; BRI/1; InfoPath.3; .NET4.0C; .NET4.0E) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.3 r300 Javascript: enabled Cookies: enabled 


We have a patched version of Silverlight that is needed to watch videos on XFINITY.com/tv. The version you keep installing is the un-patched version.

 

Please completely uninstall Silverlight from your computer again. Then download and install Silverlight from the link below:

 

Windows users 

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Silverlight 1001 Error

It seems like the problem is only happening with certain shows.   I was trying to watch "For Better or For Worse" and I get the 1001 Error.  If I select a different show is appears to work just fine. 

Official Employee

Re: Silverlight 1001 Error


kplace wrote:

It seems like the problem is only happening with certain shows.   I was trying to watch "For Better or For Worse" and I get the 1001 Error.  If I select a different show is appears to work just fine. 


Our site uses many different video player technologies. It sounds like just Silverlight videos are not working for you. Please follow the instructions above and try again.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Silverlight 1001 Error

I am having the same issue.  I just finished watching three episodes and went to the fourth and boom, no work error 1001.  Tried everything it recommended, tried your link, nothing.   Even the episodes I JUST finished watching are not restarting.  Restarted the computer (it's bran spanking new) and everything.  Nothing seems to be working for me :/

Official Employee

Re: Silverlight 1001 Error


hokemon33 wrote:

I am having the same issue.  I just finished watching three episodes and went to the fourth and boom, no work error 1001.  Tried everything it recommended, tried your link, nothing.   Even the episodes I JUST finished watching are not restarting.  Restarted the computer (it's bran spanking new) and everything.  Nothing seems to be working for me :/


 

Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Silverlight 1001 Error

My operating system:Windows - Windows NT 6.1My web browser:Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)My system typeesktop computer or other deviceMy Move player version:Not InstalledMy Silverlight version:5.1.10516.0My flash version:11.3 r300Javascript:enabled

Cookies:enabledTime Information My Clock Time: Thu Aug 23 15:30:22 EDT 2012 Server Clock Time: Thu Aug 23 15:52:03 EDT 2012

My Account Information Primary Account: False Provider Codes: bw, d, al, ci, bq, ce, cd, cf, by, bu, at, bs, cb, ch, cg, bl, bv, b, bo, cc, bn Internet Subscriber: False Cable TV Subscriber: True Voice Subscriber: False
 
The videos are http://xfinitytv.comcast.net/tv/Rome/1724/1260361879/Rome-21-%28HBO%29/videos and previous episodes (ROME21 is the one it stopped working at)
Official Employee

Re: Silverlight 1001 Error


hokemon33 wrote:

My Zip Code:UnknownMy Cable Provider:UnknownMy myDVR Manager Status:My Set Top Box Names:My Queue setup:FalseFacebook Queue Syncing:falseFacebook Connect:FalseMy public IP address:75.150.163.161My operating system:Windows - Windows NT 6.1My web browser:Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)My system typeesktop computer or other deviceMy Move player version:Not InstalledMy Silverlight version:5.1.10516.0My flash version:11.3 r300Javascript:enabled


In Internet Explorer go to Tools > Internet Options > Security > Trusted Sites > Sites.

 

Add both of the following entries: 

 

*.xfinitytv.com

*.xfinity.com

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Silverlight 1001 Error

that worked!   thank you!   (can you delete my last post that has ip address and what not? - I do not think it is necessary information to assist future customer searching the thread).   THANK YOU!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 8 replies
  • 1027 views
  • 0 kudos
  • 3 in conversation