Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,390

members

804

online

28,951

topics

Top

Search not showing HD Channels

Regular Contributor

Search not showing HD Channels

The last week or so, my Search function won't show programs in HD. When I try to look at Other Times, the HD still doesn't show up.

The previous default showed Search results in HD, with SD results if you looked at Other Times.

Why the change?!?
Problem Solver

Re: Search not showing HD Channels


JGal31 wrote:
The last week or so, my Search function won't show programs in HD. When I try to look at Other Times, the HD still doesn't show up.

The previous default showed Search results in HD, with SD results if you looked at Other Times.

Why the change?!?

     Click the guide several times until it resets to HD Channels.

Service Expert

Re: Search not showing HD Channels


JGal31 wrote:
The last week or so, my Search function won't show programs in HD. When I try to look at Other Times, the HD still doesn't show up.

The previous default showed Search results in HD, with SD results if you looked at Other Times.

Why the change?!?

hi, do you have the X1 system or the older legacy xfinity TV system?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: Search not showing HD Channels

 

Hi JGal31, you can search by speaking into your remote (HD channels) or using your filters to view all HD content. More than likely you have a filter selected, to clear the filter you can reboot the cable box by unplugging it or like (MikeB39A) stated click guide twice and more options will appear to where you can see all channels. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Search not showing HD Channels

I am having a similar problem with the HD channels not showing on searches either initiated from voice or from typing in the search term.  The HD Channels do not show up as options to record, even when I can find them on the guide and record them from there.  This changed about 4-5 days ago and I don't think I did anything to initiate it.  I have hit the guide button several times and have even put the guide into HD channels only and then tried the search with the same result that only SD channels are given as options.  I cannot find any other setting that would/should affect this.  My best guess is something changed in one of the automatic updates and it will have to be changed on Comcast's end and not a user setting.  If there is a user setting, please let me know where it is as I have tried to look for it under all of the available settings on the settings menu.  My workaround, which is a pain in the rear, is to find the show date/time/SD channel with the search, then go to the guide, find the HD channel, and record from there.  A lot of wasted time and effort doing this, especially when I know it is unnessecary as the system has worked finding both HD and SD channels for years before this and should be able to do so again.

Service Expert

Re: Search not showing HD Channels

Do you have the Guide set to display all channels?

Do you have Swicth to HD in Settings turned off?

(shot in the dark)




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Search not showing HD Channels

I had tried it with the guide set to HD channels only with the same result.  I did have it set to have the auto switch to HD channels off (which I've had set that way for years without this problem).  I turned the auto HD on and now it does show the HD channel on the search, but now no longer shows the SD channel.  This is fundamentally different than how it worked before where it showed both HD and SD channels on the search.  I preferred to have the auto HD set to off in cases where the HD feed is bad I can then try the SD feed to see if it works with lower data throughput requirements (yes, it does happen and that fix works sometimes) and I really didn't worry about the SD channel auto switching since I know where the HD channels are I use most often and where the HD channels are in general relavative to the SD channels.  For the searches I would really prefer to see ALL possible results since there are times when I want to save space that I would like to record the SD version, so I now have the reverse problem.  I typically record in HD, so that is the setting I will leave it at, but it was a change that I think makes the system worse, not better, and I wish they would change it back to show ALL results, or least give an option for that.  Thanks for the idea to turn the auto switch to HD on as a possibility.  Since it was a change in how the system operated, it wasn't obvious to me to give that a shot.

Regular Contributor

Re: Search not showing HD Channels

This is what I am talking about...using the voice search, not browsing the guide. Used to show HD and SD recordings, now only shows SD. I don't want to have to toggle to auto-switch to HD.
Official Employee

Re: Search not showing HD Channels

Hello JGal31. I can assist with the HD channels not showing. I would like to ensure we have your account correctly configured for HD services. Please send me a private message and include your full name, service address, and account number so I can access your account. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: Search not showing HD Channels

The same thing started happening to me recently (sounds like about the same time as you). Did you get a fix yet?

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 9 replies
  • 1304 views
  • 0 kudos
  • 8 in conversation