Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,440

members

1,258

online

28,966

topics

Top

Remote control

New Poster

Remote control

The only buttons that are working on my control is "power" and "volume" I can't change channels or use voice command.

Service Expert

Re: Remote control


Mobro89 wrote:

The only buttons that are working on my control is "power" and "volume" I can't change channels or use voice command.


You can get a new free remote at your nearest Xfinity Store.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Service Expert

Re: Remote control


Mobro89 wrote:

The only buttons that are working on my control is "power" and "volume" I can't change channels or use voice command.


look at the LED on your remote when you press channel up. is it flasing red/green? If so press setup until LED changes from red to green, press the Xfinity button, and type the 3 numbers on the TV screen. Or power reboot your set top box. either procedure will fix the problem.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 250 views
  • 0 kudos
  • 3 in conversation