Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,928

members

1,493

online

29,248

topics

Top

Remote Doesn't, work the volume With My Equipment setup

Regular Visitor

Remote Doesn't, work the volume With My Equipment setup

My setup is an Arris xg1 cable box, a yamaha YSP4000 sound projector bar and a LG 60" smart TV... the current cabling runs from the cable box via HDMI to the Yamaha, to the TV via HDMI and back to the Yamaha from the TV via a TOS link cable... the x1 remote controls the channel changing and other xfinity stuff... but I use a logitech harmony 650 remote to control the volume.

 

The arris xg1 has a digital audio out (TOSLINK) on the its back panel, I was wondering if I removed my toslink from  the TV to the yamaha and instead ran the TOSLINK cable from the ARRIS xg1 directly to the Yamaha whether that might give me volume control from the x1 remote or wnether I'd end up with nothing working at all? I'd apprecaite any help/ideas that  you might be able to offer.

 

 

The TV speakers aren't used just the Yamaha.

 

Official Employee

Re: Remote Doesn't, work the volume With My Equipment setup

Try to pair your remote to the Yamaha, not all sound bars have a code tho. The volume control is through the device paired not through the X1 box itself

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Service Expert

Re: Remote Doesn't, work the volume With My Equipment setup


gshock wrote:

My setup is an Arris xg1 cable box, a yamaha YSP4000 sound projector bar and a LG 60" smart TV... the current cabling runs from the cable box via HDMI to the Yamaha, to the TV via HDMI and back to the Yamaha from the TV via a TOS link cable... the x1 remote controls the channel changing and other xfinity stuff... but I use a logitech harmony 650 remote to control the volume.

 

The arris xg1 has a digital audio out (TOSLINK) on the its back panel, I was wondering if I removed my toslink from  the TV to the yamaha and instead ran the TOSLINK cable from the ARRIS xg1 directly to the Yamaha whether that might give me volume control from the x1 remote or wnether I'd end up with nothing working at all? I'd apprecaite any help/ideas that  you might be able to offer.

  

The TV speakers aren't used just the Yamaha.


by using the TOS-link back to the sound bar you are losing the more modern audio streams. why not feed the HDMI from your X1 set top box to the aux1 input and run the HDMI out to the TV.? (DVD in aux2 HDMI). 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 372 views
  • 0 kudos
  • 3 in conversation