Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,011

members

1,288

online

28,894

topics

Top

Receiving Request Error - Guideworks :-56

New Poster

Receiving Request Error - Guideworks :-56

Has worked fine in the past, I now get the message "an unknown error has occurred during this request (guideworks:-56) and the device will not record through the iphone app.  Worked great in the past but does not allow me to remotely record anymore.  Does work remotely changing channels though.

Regular Contributor

Re: Receiving Request Error - Guideworks :-56

Having the same problem. Concerned that no one has replied yet!
New Poster

Re: Receiving Request Error - Guideworks :-56

I'm having the same exact situation, it used to work but not any more. Come on Xfinity respond!!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 1253 views
  • 0 kudos
  • 3 in conversation