Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,396

members

877

online

29,329

topics

Top

Re: X1 Technical Issues

Highlighted
Frequent Visitor

Re: X1 Technical Issues

I have a issue and wonder if someone here can help or refer me to someone that can.

 

Basicly when I try the Live tv stream (like listed here) on my home computer it seems to only give me TVgo results and does not allow me to view regular channels or on demand content like it is supposed to.

 

It almost acts more like my computer is not considered to be on my home network and is giving me out of home results.

 

 

I notice when I did the system check listed on these forums that it says In home authenticated is false.

 

Does this mean that it thinks my computer is not in my home??

 

Thanks in advance.

 

 

 

 

Regular Contributor

Re: X1 Technical Issues


amadman wrote:

I have a issue and wonder if someone here can help or refer me to someone that can.

 

Basicly when I try the Live tv stream (like listed here) on my home computer it seems to only give me TVgo results and does not allow me to view regular channels or on demand content like it is supposed to.

 

It almost acts more like my computer is not considered to be on my home network and is giving me out of home results.

 

 

I notice when I did the system check listed on these forums that it says In home authenticated is false.

 

Does this mean that it thinks my computer is not in my home??

 

Thanks in advance.

 

 

 

 


The website in the link you posted is out of date.  You should be on xtv.comcast.net. Try that and see if you get different results.

Frequent Visitor

Re: X1 Technical Issues

thanks Corey.. but that is where I actually go.

 

https://xtv.comcast.net/grid

 

 

here is what I get as guide (note it is only tvgo results):

guide.jpg

 

 

and here is what I get when I click the ondemand options:

 

ondemand.jpg

Service Expert

Re: X1 Technical Issues


amadman wrote:

thanks Corey.. but that is where I actually go.

 

https://xtv.comcast.net/grid

 

here is what I get as guide (note it is only tvgo results):

and here is what I get when I click the ondemand options:

 

 


can't see the images no fault of yours. 

 

based on your issues the similar previous threads on the forum have found that the person had not used the default DNS settings, instead used google DNS address or similar. Another thread had a wireless connection to the comcast rental router but was not connected to the home wifi connection but was using the xfinitywifi wireless network (in other words not using the 'home' customer side internet). 

 

If you have your own router you might look into your settings for WAN page in the router to be sure the comcast DNS for your area is being used.

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: X1 Technical Issues

Thanks Ben I will try and look into that.

 

As far as my set up. I have two different hardwired computer systems in my house .

 

One is hardwired right to the comcast router/modem the other is in another room. That one does have another router in between.

 

But both of these systems have the same issues.

 

 

 

I got a reply from a comcast employee that said that it may be do to cloud service not being in my area(which I confirmed that it is not avaiable).

 

Still not sure why this would effect my channels and on demand stuff but it is a possiblity I guess.

 

 

 The funny thing is that at one point I started getting access to on demand stuff (but still only tvgo channels in the listings). I figured that one of the many techs I had talked to had figured something out and got that much working for me. But now it has gone back to not showing anything again. So I am back at trying to figure it out again. Smiley Happy

 

If it was not for that much working before I would just give up on all of this.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 4 replies
  • 312 views
  • 0 kudos
  • 3 in conversation