Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,296

members

455

online

29,106

topics

Top

Preparing to play then error

Frequent Visitor

Preparing to play then error

I have a Samsung Galaxy 3 with android ver 4.4.2. I installed the latest Xfinity TV Go App from the Google Store. It installed, I launch it. I sign in. I go to live tv. I choose to play something and I get a "preparing for playback. I then get a Error 106000.5.I have reinstalled, cleared chache, all the normal stuff but I still cant get it to play. I am using Xfinity wi-fi from my modem. I can get this to work on my chromebooks through the same network. Please help. Thanks

Frequent Visitor

Re: Preparing to play then error

IT works when I am using 4g over the ATT network but, I get the same error when using my comcast Wi-Fi. I disabled both IP4 and IP6 firewalls and still no love. Is it supposed to work? Has anyone else run into this and made it work? Thanks.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 324 views
  • 0 kudos
  • 1 in conversation