Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,201

members

463

online

29,294

topics

Top

No video when streaming On demand videos

New Poster

No video when streaming On demand videos

I have no video while streaming on demand videos. I am not getting any error messages and I have uninstalled, reinstalled and configures MS Silverlight. I also have the latest version of Flash Player. Has anyone else encountered this problem. Any idea? Thanks

New Poster

Re: No video when streaming On demand videos

Uninstalled and reinstalled Silverlight. Cleared cache, rebooted system. Updated files. Still unable to watch shows online on Streampix. Get audio but no video.....I'm paying for this service and it doesn't work. If it does not work by tomorrow I will cancel my service. High bandwidth without the promised services is no service. Give me the service that I pay for

 

New Poster

Re: No video when streaming On demand videos

It turns out it was a problem with Java. I uninstalled Java and reinstalled the latest version and it solved the problem.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 952 views
  • 0 kudos
  • 2 in conversation