Xfinity plant
Xfinity globe
Community Forum

No sound when streaming comcast to either firefox or IE

New Poster

No sound when streaming comcast to either firefox or IE

No sound in friends PC in either firefox or IE when streaming xfinity to PC. Works fine in Chrome. My PC, it works everywhere. Both systems are using Win ver 7 with everything updated. Any Ideas ?

Bronze Problem Solver

Re: No sound when streaming comcast to either firefox or IE


gzapp669 wrote:

No sound in friends PC in either firefox or IE when streaming xfinity to PC. Works fine in Chrome. My PC, it works everywhere. Both systems are using Win ver 7 with everything updated. Any Ideas ?


This is a bug with adobe flash that was released a couple of weeks ago. There are a number of other threads in the forums that refer to it.Until adobe releases a fix, the simplest solution for now is to use chrome for streaming from comcast.

New Poster

Re: No sound when streaming comcast to either firefox or IE

see http://forums.xfinity.com/t5/XFINITY-Stream-Website/No-sound-when-streaming-xfinity-tv-on-PC/td-p/29...

This is a known issue with the Adobe Flash version 27.0. Comcast contacted Adobe and this will be fixed in Adobe Flash's next release.

Below are some troubleshooting steps to try in the interim before an update is released.

 

 

Problem: No Audio when connected to HDMI Cable (Happening with Adobe Flash version 27.0)

 

Solution:

  1. Go to https://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager08.html
  2. Click “Reset Flash License Files” button
  3. Clear browser cookies & cache
  4. Quit the browser
  5. Re-launch and login to the App

 

 

Problem: No Audio when connected to Bluetooth Speaker / Headphones

 

Solution:

  1. Pair your device
  2. Clear browser cookies & cache
  3. Quit the browser
  4. Re-launch and login to the App

 

 

How to clear browser history:

 

Firefox:

  • Click ‘History’ from browser menu
  • Click ‘Clear Recent History’
  • Set ‘Time range to clear’ as `Everything`
  • Check Cookies & Cache
  • Click ‘Clear Now’ button
  • Load the app and login

 

Safari:

  • Click ‘History’ from browser menu
  • Click ‘Clear History’
  • Select ‘All History’
  • Click ‘Clear History’ button

 

Internet Explorer:

  • Go to Settings
  • Click ‘Internet Options’
  • On the ‘General’ tab, click ‘Delete’ button
  • Check - Temporary Internet Files and website Files, Cookies & Website data, Form data
  • Click “Delete” button
  • Click ‘Apply’ and then ‘OK’ button

 

 

MS Edge:

  • Click on the three dots (on the top right)
  • Click on Settings
  • Scroll and click ‘Choose What to clear’ button under ‘Clear browsing data’ section
  • Check - Cookies and saved website data & Cached data and files.
  • Click on Clear button
Regular Visitor

Re: No sound when streaming comcast to either firefox or IE

I got it to work by uninstalling flash then downloading the beta of version 27 and it worked.

 

http://labs.adobe.com/downloads/flashplayer.html