Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,305

members

534

online

29,109

topics

Top

No sound on only one channel

New Poster

No sound on only one channel

I activated a 2nd X1 companion box and synced the remote to my Samsung TV. It worked, but I noticed that one channel did not have sound. I checked my other two TVs and I have sound on that channel. Did I do something wrong when I set up the remote. The channel is 434, Fox. The picture is great. All other channels are fine. Whats wrong?

Official Employee

Re: No sound on only one channel

Hi hschibler, I see that we had a tech out recently, are you still needing assistance?

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 403 views
  • 0 kudos
  • 2 in conversation