Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,833

members

1,173

online

29,222

topics

Top

No audio

ANSWERED
New Poster

No audio

I just hooked up my tv and internet a few days ago and one of my tv boxes has no audio on any channel and never has since I set it up. I've connected through my Xbox One and straight to the TV and still no audio. My remote does not have a LANG button.

Accepted Solution

Re: No audio

still no audio when bypassing the xbox, however I replaced the HDMI that came with the cable box with one I already owned and the audio works now

View answer in context
Problem Solver

Re: No audio

How is that tv connected to the box? If not an HDMI cable no audio signal passed unless you have also connected audio cables (red and white) for stereo speakers with the tv set to use it's own speakers, or an optical/digital cable for 5.1 speakers.

New Poster

Re: No audio

Its connected via HDMI to the passthrough on the Xbox One which is connected via HDMI to the TV. My old dish receiver and PS3 have been connected this way before and worked fine

Official Employee

Re: No audio

What happens when you bypass the Xbox?


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: No audio

still no audio when bypassing the xbox, however I replaced the HDMI that came with the cable box with one I already owned and the audio works now

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 4 replies
  • 1076 views
  • 0 kudos
  • 3 in conversation