Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,882

members

1,993

online

30,035

topics

Top

No Video Signal

ANSWERED
Regular Visitor

No Video Signal

I adjusted my tv and I lost my signal.  I have a 'no video signal' blue line. I've rebooted twice, plugged and unplugged cables etc and I still can't get my video back.  Help!

Accepted Solution

Re: No Video Signal

After being on chat with Comcast for 45 minutes with no resolution, after I logged off with them, that's exactly what I did and my tv is back to normal.  Thank you!

View answer in context
Tags (1)
Problem Solver

Re: No Video Signal


squirrel227 wrote:

I adjusted my tv and I lost my signal.  I have a 'no video signal' blue line. I've rebooted twice, plugged and unplugged cables etc and I still can't get my video back.  Help!


Maybe your TV is on the wrong input. Cycle through all the inputs to find the one your cable box is plugged into.

 

Regular Visitor

Re: No Video Signal

After being on chat with Comcast for 45 minutes with no resolution, after I logged off with them, that's exactly what I did and my tv is back to normal.  Thank you!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 864 views
  • 1 kudo
  • 2 in conversation