Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,253

members

1,317

online

29,124

topics

Top

New TiVo Bolt Xfinity VOD not working

Regular Visitor

New TiVo Bolt Xfinity VOD not working

I just upgraded from a TiVo Premier to a TiVo Bolt.

 

Using the same cablecard, I am unable to access the Xfinity VOD app.

 

I am getting a locale code of tivocardio-ch2-a4p.comcast.com

 

Any suggestions would be greatly appreciated.

Gold Problem Solver

Re: New TiVo Bolt Xfinity VOD not working

If you want to troubleshoot this yourself, these Tivo installation and troubleshooting articles may help:
    CableCARD Installation
    CableCARD Troubleshooting
    Troubleshooting Digital Signals

If you'd rather have Comcast do the troubleshooting, call them at the phone number on your bill or 1-800-Comcast, or chat with them using one of the "Trouble" options at https://www.comcastsupport.com/chatentry/. Ask them to check the account setup and the Cablecard pairing and coding, and to send a refresh signal to the box. If they can't fix the problem remotely, insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have or sign up for their Service Protection Plan (https://www.xfinity.com/support/account/service-protection-plan/, about $6/mo) and keep it for at least 60 days. If the trouble is due to a faulty Comcast cable box/DVR/digital adapter or anything outside your home, you shouldn't be charged.

Official Employee

Re: New TiVo Bolt Xfinity VOD not working

Hi dhrussel, I have responded to your private message.

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 218 views
  • 0 kudos
  • 3 in conversation