Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,201

members

478

online

29,294

topics

Top

NO Video

New Poster

NO Video

Can someone tell me how to get the "Video of the day" clips to run on Xfinity home page? Audio only!!! Comcast themselves haven't helped me thus far. it's been two months. Running windows 10 and my system is brand new. thank you

Service Expert

Re: NO Video

I don't see a video of the day on http://my.xfinity.com/.

 

Are you logging into your primary Comcast.net account?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: NO Video

Yes. I login directly to xfinity. Still notheing.Just audio.

Service Expert

Re: NO Video


mbernard1218 wrote:

Yes. I login directly to xfinity. Still notheing.Just audio.


Maybe there is an issue on your end.  Have you tried other browsers?

 

I am watching and listening to this link now:

 

http://my.xfinity.com/video/bachelor-shocker-did-nick-viall-steal-luke-s-spot/757276739596/Comcast/E...




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 3 replies
  • 380 views
  • 0 kudos
  • 2 in conversation