Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.








Movies won't play on Comcast website.

New Poster

Movies won't play on Comcast website.

I recently tried to play movies on the Xfinity web site and when I click on a network that I subscribe to the list of movies appear and when I click on it I get an error message 900|102100. I have contacted Comcast technical support and they had me try a variety of things to attemp to fix the issue with no success. I also can not play news videos from the Comcast home page.

Here is my computer info. Can someone please check to see if this issue has to do with local video servers? I have no problem playing videos on youtube or facebook and also on other website news platforms.

My Device Information My Zip Code: 55421 My Cable Provider: Recommended by Comcast Use Dac: true My Conroller ID: 190 My Map ID: 119 My Persona ID: **** My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Watchlist setup: false Facebook Watchlist Syncing: false Facebook Connect: false My public IP address: ******************** Not going to offer this data My operating system: Windows - Windows NT 6.1 My web browser: Explorer 10 - Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; HPDTDF; .NET4.0C; BRI/1; .NET4.0E; GWXOWNLOADED) My system type: Desktop computer or other device My Silverlight version: 5.1.40620.0 My Flash version: Javascript: enabled Cookies: Enabled (1575 Bytes). Time Information My Clock Time: Sat Aug 8 08:59:53 CDT 2015 Server Clock Time: Sat Aug 8 08:59:46 CDT 2015

My Account Information In Home Authenticated: false Primary Account: true Provider Codes: s, jt, gt, du, cy, fk, ep, eq, hc, dm, cq, hb, eu, ey, ee, fm, u, gz, fc, eh, bt, gi, ja, bw, gf, bu, by, bs, at, em, bl, ix, gd, fo, bp, gw, gr, iy, jy, k, dg, dt, bn, ha, bi, bj, ce, ez, dx, gk, fh, ef, fd, do, fy, jo, ju, is, au, ew, ed, b, dj, de, h, fa, ci, a, fx, gq, cp, jf, cw, ge, ea, cb, eb, bz, jj, co, jr, gh, jc, gn, dp, gg, gl, dh, f, m, en, gp, fi, cd, cf, fb, ar, cg, df, cu, ir, jq, ia, c, br, fe, n, ex, jv, ga, fw, fz, o, bx, dw, bb, bc, fn, ff, jm, dv, fs, ct, cs, et, cv, gv, fr, db, dr, bm, jb, gm, er, fv, dy, bo, dn, ft, el, bq, jk, aw, je, dc, jl, jw, jn, da, im, iz, fq, fl, gs, bv, di, fu, cx, dq, fg, fp, ds, eo, gx, y, es, gj, ev, ht, gc, fj, cn, ch, gb, eg, cc, ji Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: true


Thank you, Scot

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation