Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,298

members

1,146

online

29,952

topics

Top

LOST - Season 1 Ep. 2 (part 2 of Pilot) not working on Mobile App

New Poster

LOST - Season 1 Ep. 2 (part 2 of Pilot) not working on Mobile App

I have been attempting to watch Lost Season 1 Episode 2 (Part 2 of the pilot) and I receive the following message: "Sorry, we've experienced some difficulty playing your video."  I can play all of the other episodes.  This has persisted since I first tried on Saturday. 

 

Any help would be much appreciated!

Tags (1)
Official Employee

Re: LOST - Season 1 Ep. 2 (part 2 of Pilot) not working on Mobile App


ShannonMC wrote:

I have been attempting to watch Lost Season 1 Episode 2 (Part 2 of the pilot) and I receive the following message: "Sorry, we've experienced some difficulty playing your video."  I can play all of the other episodes.  This has persisted since I first tried on Saturday. 

 

Any help would be much appreciated!


Thank you for alerting us about this issue. Our team is working on it now and I will update this thread when it is resolved.

Sorry for the inconvenience,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 1386 views
  • 0 kudos
  • 2 in conversation