Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,835

members

1,518

online

29,235

topics

Top

I was using HDMI and when I use the source button to go back to the TV it doesn't do anything.

New Poster

I was using HDMI and when I use the source button to go back to the TV it doesn't do anything.

When I try to go back to TV from HDMI I use the source button to get to TV but it doesn't do anything.

 

Official Employee

Re: I was using HDMI and when I use the source button to go back to the TV it doesn't do anything.

Is your tv physically on CH 3?

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 261 views
  • 0 kudos
  • 2 in conversation