Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,136

members

1,842

online

29,102

topics

Top

Home Pass not working w/IPv6 enabled

Regular Contributor

Home Pass not working w/IPv6 enabled

I have native IPv6 from Comcast.  So when I browse to Xfinity site it is via IPv6.  I noticed that Home Pass seems to only work if I disable IPv6.  Is anyone able to get Home Pass to work when using IPv6?  I would really like to take advantage of this feature.  Disabling IPv6 is not an acceptable solution.  The FAQ page  https://customer.comcast.com/help-and-support/internet/authentication/ isnt of much use.  

 

 

Authorized Vendor

Re: Home Pass not working w/IPv6 enabled

I will look into this..

-------------------------------------
Network Engineer, IP Engineer, Docsis..; the views expressed on this post are mine and do not necessarily reflect the views of my employer..

Gamer.. Living the dream one catastrophe at a time Smiley Happy ..
Regular Visitor

Re: Home Pass not working w/IPv6 enabled

Did anyone ever figure this out as I have having the exact same issue. If I dis-able ipv6 homepass works fine

Regular Contributor

Re: Home Pass not working w/IPv6 enabled

Still doesn't work.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 3 replies
  • 1129 views
  • 0 kudos
  • 3 in conversation