Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,701

members

929

online

29,999

topics

Top

HBO

New Poster

HBO

i cannot play any HBO or streampix movies

I only have a laptop to do all of my viewing on....no TV. I subscribe to HBO & Streampix via Xfinity

The error message comes up "error 3222" cannot display playback, try deleting cookies. I did that and it still won't work. This is pretty frustrating. Can someone help me figure this out please?

Tags (1)
Official Employee

Re: HBO


dlhanson wrote:

i cannot play any HBO or streampix movies

I only have a laptop to do all of my viewing on....no TV. I subscribe to HBO & Streampix via Xfinity

The error message comes up "error 3222" cannot display playback, try deleting cookies. I did that and it still won't work. This is pretty frustrating. Can someone help me figure this out please?


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: HBO

I also get the 3222 error on all premium shows (HBO, STARZ...) on multiple computers using multiple browsers. Is this a system wide issue? Can this be resolved soon please?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 692 views
  • 0 kudos
  • 3 in conversation