Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,893

members

1,939

online

30,037

topics

Top

Getting error 6013.

New Poster

Getting error 6013.

Getting error 6013 when trying to watch some TV videos.  I uninstalled Silverlight and then reinstalled it but still getting same error.

Tags (1)
Official Employee

Re: Getting error 6013.


barron51 wrote:

Getting error 6013 when trying to watch some TV videos.  I uninstalled Silverlight and then reinstalled it but still getting same error.


Try clearing any hidden PlayReady cache. To do that:

 

Go to Start and search "cmd". "cmd.exe will appear and right-click it and Run as an administrator. Now enter the folling into the command line:

 

cd %ProgramData%\Microsoft\PlayReady\
del *.hds
rmdir /S Cache

 

You'll be presented with a Yes/No prompt. Hit Y and press Enter. Windows will delete the hidden Cache folder and all its content.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Getting error 6013.

Getting error 6013 when tring to run video. Tryed to reinstall silverlight and deleted the cashe as directed on previous posts---still get error

Official Employee

Re: Getting error 6013.


cm1234 wrote:

Getting error 6013 when tring to run video. Tryed to reinstall silverlight and deleted the cashe as directed on previous posts---still get error


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 3 replies
  • 734 views
  • 0 kudos
  • 3 in conversation