Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,768

members

965

online

29,794

topics

Top

Error Code 564

New Poster

Error Code 564

Hello,

 

I am trying to play the Pilot episode for Revolution and keep getting Error 564.  I get the same error when I try to play others too.  My info is down below.  Please assist when you get time.

 

Thanks

 

 

 

 

 

 

 

 Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: Not Installed My public IP address: 108.59.48.1 My operating system: Windows - Undefined My web browser: Chrome 21 - Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.1 (KHTML, Like Gecko) Chrome/21.0.1180.89 Safari/537.1 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 R31 Javascript: Enabled Cookies: Enabled Time Information My Clock Time: Thu Sep 06 2012 02:51:30 GMT-0400 (Eastern Daylight Time) Server Clock Time: Thu Sep 06 2012 02:51:30 GMT-0400 (Eastern Daylight Time)

My Account Information Primary Account: True Provider Codes: S, Bi, Bj, Bq, Ce, Cd, Cf, Aw, Ar, Cg, Au, Bv, B, U, Br, Bt, H, Ad, Bw, Bh, Ci, A, Y, Bx, Bb, Bc, Bu, By, Bs, At, Cb, Ch, Bz, Bm, Bl, Bp, Bo, Cc, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False

 

 

 

 

 

 

 

http://xfinitytv.comcast.net/tv/Revolution/176584/2275634861/Pilot/videos

Official Employee

Re: Error Code 564


wthep01 wrote:

Hello,

 

I am trying to play the Pilot episode for Revolution and keep getting Error 564.  I get the same error when I try to play others too.  My info is down below.  Please assist when you get time.

 

Thanks

 

 

 Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: Not Installed My public IP address: 108.59.48.1 My operating system: Windows - Undefined My web browser: Chrome 21 - Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.1 (KHTML, Like Gecko) Chrome/21.0.1180.89 Safari/537.1 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 R31 Javascript: Enabled Cookies: Enabled Time Information My Clock Time: Thu Sep 06 2012 02:51:30 GMT-0400 (Eastern Daylight Time) Server Clock Time: Thu Sep 06 2012 02:51:30 GMT-0400 (Eastern Daylight Time)

My Account Information Primary Account: True Provider Codes: S, Bi, Bj, Bq, Ce, Cd, Cf, Aw, Ar, Cg, Au, Bv, B, U, Br, Bt, H, Ad, Bw, Bh, Ci, A, Y, Bx, Bb, Bc, Bu, By, Bs, At, Cb, Ch, Bz, Bm, Bl, Bp, Bo, Cc, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False

 

  

http://xfinitytv.comcast.net/tv/Revolution/176584/2275634861/Pilot/videos


Try uninstalling your Adobe Flash Player and then download and install it again. Now try watching a video and let me know if it works.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 1079 views
  • 0 kudos
  • 2 in conversation