Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,180

members

668

online

29,305

topics

Top

Error 6000 on my machine-I can't play most content now...

New Poster

Error 6000 on my machine-I can't play most content now...

Hi, I cannot play most content any longer on my xfinity online computer.  It did work, and now it doesn't.  Here are my specs, though I live in Seattle and it is showing my zip code as 19103... it is in fact 98027.  Not sure what is up there...  Anyway, I need to get this working again.  Any ideas?  I reinstalled Silverlight, and DRM is on... not sure what else there is.  My Device Information My Zip Code: 19103 My Cable Provider: Comcast Philadelphia Area 1 Digital My myDVR Manager Status: activated My Set Top Box Names: bedroom, family room My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 70.89.134.177 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 r300 Javascript: enabled Cookies: enabled Time Information My Clock Time: Thu Aug 23 11:23:07 PDT 2012 Server Clock Time: Thu Aug 23 11:21:15 PDT 2012

My Account Information Primary Account: True Provider Codes: bw, s, d, al, ci, bi, bj, bh, a, y, bq, bx, ce, bb, bc, cd, cf, by, bu, at, bs, g, ak, cb, ch, ar, aw, e, aj, cg, bz, bm, au, bl, bv, b, u, bp, bk, br, c, bo, cj, bt, cc, f, m, h, ad, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Tags (1)
Official Employee

Re: Error 6000 on my machine-I can't play most content now...


RipplySquatch wrote:

Hi, I cannot play most content any longer on my xfinity online computer.  It did work, and now it doesn't.  Here are my specs, though I live in Seattle and it is showing my zip code as 19103... it is in fact 98027.  Not sure what is up there...  Anyway, I need to get this working again.  Any ideas?  I reinstalled Silverlight, and DRM is on... not sure what else there is.  My Device Information My Zip Code: 19103 My Cable Provider: Comcast Philadelphia Area 1 Digital My myDVR Manager Status: activated My Set Top Box Names: bedroom, family room My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 70.89.134.177 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 r300 Javascript: enabled Cookies: enabled Time Information My Clock Time: Thu Aug 23 11:23:07 PDT 2012 Server Clock Time: Thu Aug 23 11:21:15 PDT 2012

My Account Information Primary Account: True Provider Codes: bw, s, d, al, ci, bi, bj, bh, a, y, bq, bx, ce, bb, bc, cd, cf, by, bu, at, bs, g, ak, cb, ch, ar, aw, e, aj, cg, bz, bm, au, bl, bv, b, u, bp, bk, br, c, bo, cj, bt, cc, f, m, h, ad, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

Completely uninstall Silverlight from your computer. Then download and install Silverlight from the appropriate link below:

 

Windows Users

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Error 6000 on my machine-I can't play most content now...

Didn't Work.  Same Error.

Official Employee

Re: Error 6000 on my machine-I can't play most content now...


RipplySquatch wrote:

Didn't Work.  Same Error.


Go here and download and install the PlayReady PC and then try and then try watching a video again.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Error 6000 on my machine-I can't play most content now...

Installed, rebooted, did not work.

Official Employee

Re: Error 6000 on my machine-I can't play most content now...


RipplySquatch wrote:

Installed, rebooted, did not work.


Try what user katmann1 did when he had Error 6000:

 

It appears the true problem is the 64bit IE9 version that I have been working with. I have a Dell Inspiron 580s with an i5 Intel CPU running Windows 7- SP1 64bit OS. Windows came with IE9 64bit installed. I have had to revert back to the version found at my; "C:\Program Files (x86)\Internet Explorer\iexplore.exe" which is File version; 9.0.8112.16447. Only after uninstalling Silverlight again and reinstalling while opened in the (x86) version of IE was I able to start Streaming video's and episodes from the premium channels.

 

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Error 6000 on my machine-I can't play most content now...

I don't know what to do there.  what do you mean revert back to?  What do i do?

Official Employee

Re: Error 6000 on my machine-I can't play most content now...


RipplySquatch wrote:

I don't know what to do there.  what do you mean revert back to?  What do i do?


Run the version of IE9 that can be found at this path on your computer:

 

C:\Program Files (x86)\Internet Explorer\iexplore.exe

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 7 replies
  • 804 views
  • 0 kudos
  • 2 in conversation