Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,488

members

1,125

online

29,159

topics

Top

Error 6000 attempting to play video

Regular Visitor

Error 6000 attempting to play video

http://xfinitytv.comcast.net/movies/Salt/152112/2182311967/Salt/videos

 

My Device Information My Zip Code: 30041 My Cable Provider: Comcast Forsyth County Digital My myDVR Manager Status: My Set Top Box Names: My Queue setup: True Facebook Queue Syncing: false Facebook Connect: False My public IP address: 76.97.196.131 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10111.0 My flash version: 11.1 r102 Javascript: enabled Cookies: enabled

Tags (1)
Official Employee

Re: Error 6000 attempting to play video


rahughes1 wrote:

http://xfinitytv.comcast.net/movies/Salt/152112/2182311967/Salt/videos

 

My Device Information My Zip Code: 30041 My Cable Provider: Comcast Forsyth County Digital My myDVR Manager Status: My Set Top Box Names: My Queue setup: True Facebook Queue Syncing: false Facebook Connect: False My public IP address: 76.97.196.131 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10111.0 My flash version: 11.1 r102 Javascript: enabled Cookies: enabled


Try deleting your cookies and cache, restart IE9 and then try again.

 

If videos still are not working, try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 665 views
  • 0 kudos
  • 2 in conversation