Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,241

members

959

online

29,944

topics

Top

Error 573

New Poster

Error 573

Hey Comcast Joe I was getting this same error 573 a month ago on all computers. It Just Came back. I Went to the site for u can see what I'm running.

 

My Cable Provider: Recommended By Comcast My myDVR Manager Status: Activated My Set Top Box Names: DVR 1 My Queue setup: True Facebook Queue Syncing: False Facebook Connect: False My public IP address: 23434234242 - Do u need this?dont want others to see it My operating system: Windows - Undefined My web browser: Chrome 22 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, Like Gecko) Chrome/22.0.1229.94 Safari/537.4 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 R31 Javascript: Enabled Cookies: Enabled (3146 Bytes) Time Information My Clock Time: Tue Oct 16 2012 20:37:12 GMT-0700 (Pacific Daylight Time) Server Clock Time: Tue Oct 16 2012 20:37:12 GMT-0700 (Pacific Daylight Time)

My Account Information Primary Account: False Provider Codes: S, Bi, Bj, Bq, Ce, Cd, Cf, G, Ak, Aw, Ar, Cg, Au, Bv, B, U, C, Br, Bt, Cm, H, Ad, Bw, D, Al, Bh, Ci, A, Y, Bx, Bb, Bc, Bu, By, Bs, At, Cb, Ch, E, Aj, Bz, Bm, Bl, Bk, Bp, Cj, Bo, Cc, F, M, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Tags (1)
New Poster

Keep Getting Error 573 - Got it 1Month Ago Went Away Now Came Back

I'm getting Error 513 Can not play on the Comcast Online TV Watch. It did this for a week about a month ago and went away. Its doing it on both my desktop and laptop. I removed flash like they said and installed the newever versions. Even tryed older versions that worked before and no go.One day it started working.

 

Heres My Info From http://xfinitytv.comcast.net/computer

--------------------------------------------------------------------------------

My Zip Code: 98092 My Cable Provider: Recommended By Comcast My myDVR Manager Status: Activated My Set Top Box Names: DVR 1 My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 00.00.00.00 I Changed this don't want people knowing my IP. My operating system: Windows - Undefined - I have Windows 7 Ultimate 64 3.8gig 8 Core 32Gig DDR-3 2133(OC) RAM My web browser: Chrome 22 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, Like Gecko) Chrome/22.0.1229.94 Safari/537.4 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 R31 Javascript: Enabled Cookies: Enabled (3227 Bytes) Time Information My Clock Time: Tue Oct 16 2012 20:46:11 GMT-0700 (Pacific Daylight Time) Server Clock Time: Tue Oct 16 2012 20:45:46 GMT-0700 (Pacific Daylight Time)

My Account Information Primary Account: False Provider Codes: S, Bi, Bj, Bq, Ce, Cd, Cf, G, Ak, Aw, Ar, Cg, Au, Bv, B, U, C, Br, Bt, Cm, H, Ad, Bw, D, Al, Bh, Ci, A, Y, Bx, Bb, Bc, Bu, By, Bs, At, Cb, Ch, E, Aj, Bz, Bm, Bl, Bk, Bp, Cj, Bo, Cc, F, M, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Official Employee

Re: Error 573


Drewdown253 wrote:

Hey Comcast Joe I was getting this same error 573 a month ago on all computers. It Just Came back. I Went to the site for u can see what I'm running.

 

My Cable Provider: Recommended By Comcast My myDVR Manager Status: Activated My Set Top Box Names: DVR 1 My Queue setup: True Facebook Queue Syncing: False Facebook Connect: False My public IP address: 23434234242 - Do u need this?dont want others to see it My operating system: Windows - Undefined My web browser: Chrome 22 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, Like Gecko) Chrome/22.0.1229.94 Safari/537.4 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 R31 Javascript: Enabled Cookies: Enabled (3146 Bytes) Time Information My Clock Time: Tue Oct 16 2012 20:37:12 GMT-0700 (Pacific Daylight Time) Server Clock Time: Tue Oct 16 2012 20:37:12 GMT-0700 (Pacific Daylight Time)

My Account Information Primary Account: False Provider Codes: S, Bi, Bj, Bq, Ce, Cd, Cf, G, Ak, Aw, Ar, Cg, Au, Bv, B, U, C, Br, Bt, Cm, H, Ad, Bw, D, Al, Bh, Ci, A, Y, Bx, Bb, Bc, Bu, By, Bs, At, Cb, Ch, E, Aj, Bz, Bm, Bl, Bk, Bp, Cj, Bo, Cc, F, M, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

What video are you trying to watch?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 868 views
  • 0 kudos
  • 2 in conversation