Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,861,115

members

682

online

29,458

topics

Top

Error 573 on a mac

New Poster

Error 573 on a mac

Hey. I've been trying to playback a movie on on xfinitytv and, for the past few weeks of trying, have been getting error 573. I've uninstalled and reinstalled Adobe Flashplayer, and am running Silverlight 5.1.10516.0 on Firefox to no avail. I get the same error when I try viewing on Safari.

 

Thanks for the help.

Tags (1)
Official Employee

Re: Error 573 on a mac


joachimg wrote:

Hey. I've been trying to playback a movie on on xfinitytv and, for the past few weeks of trying, have been getting error 573. I've uninstalled and reinstalled Adobe Flashplayer, and am running Silverlight 5.1.10516.0 on Firefox to no avail. I get the same error when I try viewing on Safari.

 

Thanks for the help.


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Error 573 on a mac

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 68.51.35.120 My operating system: Mac - rv:18.0 My web browser: Firefox 18 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript: enabled Cookies: Enabled (463 Bytes) Time Information My Clock Time: Fri Jan 11 2013 12:22:52 GMT-0600 (CST) Server Clock Time: Fri Jan 11 2013 12:22:52 GMT-0600 (CST) The URL is http://xfinitytv.comcast.net/watch/Pulp-Fiction/5969444533822033112/2141046689/Pulp-Fiction-%28Cinem...

Official Employee

Re: Error 573 on a mac


joachimg wrote:

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 68.51.35.120 My operating system: Mac - rv:18.0 My web browser: Firefox 18 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript: enabled Cookies: Enabled (463 Bytes) Time Information My Clock Time: Fri Jan 11 2013 12:22:52 GMT-0600 (CST) Server Clock Time: Fri Jan 11 2013 12:22:52 GMT-0600 (CST) The URL is http://xfinitytv.comcast.net/watch/Pulp-Fiction/5969444533822033112/2141046689/Pulp-Fiction-%28Cinem...


Do you have any anti-virus software installed?

 

Are you on a wireless or wired internet connection?

 

What location are you trying to watch videos? (Home, Public, Work, etc.)

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Error 573 on a mac

There is no antivirus installed.

 

Wireless.

 

Home right now, but the problem persists between home and other locations.

Official Employee

Re: Error 573 on a mac


joachimg wrote:

There is no antivirus installed.

 

Wireless.

 

Home right now, but the problem persists between home and other locations.


Try connecting your computer directly to the modem. Bypass the router and make sure wireless is off. Now try watching a video again.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 5 replies
  • 763 views
  • 0 kudos
  • 2 in conversation