Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,963

members

747

online

36,492

topics

Top

Error 519, even though I have uninstalled and reinstalled Flash Player

New Poster

Error 519, even though I have uninstalled and reinstalled Flash Player

I play an episode or two, then I get 519.  I uninstalled and reinstalled Flash again, then played an episode or two, then got 519 again.  Uninstalled and reinstalled, still get 519.  Please help; this is a part of your service that we pay for and would really like to use.  Thank you. 

New Poster

Re: Error 519, even though I have uninstalled and reinstalled Flash Player

Here is some additional info that I saw you requested from someone else:

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: true My Conroller ID: 149 My Map ID: 231 My Persona ID: 5194 My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Watchlist setup: false Facebook Watchlist Syncing: false Facebook Connect: false My public IP address: 76.29.87.249 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 10 - Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; BRI/2) My system type: Desktop computer or other device My Silverlight version: 5.1.20913.0 My Flash version: 12.0.0.38 Javascript: enabled                     Cookies: Enabled (2307 Bytes). Time Information My Clock Time: Sun Jan 26 19:20:09 CST 2014 Server Clock Time: Sun Jan 26 19:19:46 CST 2014

My Account Information In Home Authenticated: false Primary Account: false Provider Codes: s, du, cy, fk, ep, eq, hc, dm, hr, cq, hb, eu, ey, ee, fm, u, gz, fc, eh, bt, gi, ja, bw, gf, bu, by, em, ax, bs, at, bl, ix, gd, fo, bp, gw, gr, iy, k, dg, dt, bn, ha, bi, bj, ce, it, ez, dx, gk, fh, fd, do, fy, is, au, ew, ed, b, go, dj, de, ei, h, fa, ci, a, fx, gq, cp, jf, cw, ge, ea, cb, eb, bz, jj, co, gh, ir, jc, gn, dp, gg, gl, dh, f, m, en, gp, fi, cd, cf, fb, ar, cg, df, cu, cz, ia, c, br, fe, n, ex, ga, fw, bh, fz, bx, dw, bb, bc, fn, ff, dv, fs, ct, cs, et, cv, gv, fr, db, dr, bm, jb, gm, er, fv, dy, bo, dn, ft, bq, jk, aw, dc, jl, da, im, fq, fl, gs, bv, el, di, fu, cx, dq, fg, fp, ds, eo, gx, y, es, gj, ev, ht, gc, fj, cn, ch, gb, eg, cc, ji Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: true
New Poster

Re: Error 519, even though I have uninstalled and reinstalled Flash Player

Have now tried with my own laptop, desktop, and someone else's laptop, and receive the same error.  All of this has been at home with our modem and router, our Comcast wifi (although desktop is wired). Please advise.  Why was it working and now it's not?

Regular Visitor

Re: Error 519, even though I have uninstalled and reinstalled Flash Player

There is a known issue with some video assets and we are currently addressing the issue. Sorry for the inconvenience.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 926 views
  • 0 kudos
  • 2 in conversation