Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,587

members

1,475

online

29,753

topics

Top

Error 400

Regular Visitor

Error 400

When I try to play any video on Xfinity, I get an error 400 message. Here's my information:

My Zip Code: 08109 My Cable Provider: Comcast Cherry Hill Digital My myDVR Manager Status: My Set Top Box Names: My Queue setup: True Facebook Queue Syncing: false Facebook Connect: My public IP address: 96.44.178.181 My operating system: Mac - rv:9.0.1 My web browser: Firefox 9 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:9.0.1) Gecko/20100101 Firefox/9.0.1 My system type: Desktop computer or other device My Move player version: 071706000001 My Silverlight version: 5.0.61118.0 My flash version: 10.1 r102 Javascript: enabled Cookies: enabled

 

I have tried clearing my cache, deleting cookies, deleting LSOs, re-installing Silverlight, and trying it on Chrome and Firefox. So far, nothing has helped. I'd greatly appreciate any advice you have. Thanks!

Regular Visitor

Re: Error 400

I also just updated my version of Flash to 11. I'm still not having any luck.

Official Employee

Re: Error 400


hecks wrote:

I also just updated my version of Flash to 11. I'm still not having any luck.


What specific videos are you trying to watch? I would like to further look into this.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: Error 400

Mostly HBO's Deadwood, s2 e01. I've also tried it with Southland and Life and Times of Tim, and had the same problem. When I tried playing Modern Family, I got an error 560 message.

Official Employee

Re: Error 400


hecks wrote:

Mostly HBO's Deadwood, s2 e01. I've also tried it with Southland and Life and Times of Tim, and had the same problem. When I tried playing Modern Family, I got an error 560 message.


I tested a few episodes from each show you mentioned and found no issues with them.

 

Deadwood, Southland, and Life and Times of Tim use Silverlight and Modern Family uses Flash so it sounds like there may be something with your computer blocking videos from playing.

 

Do you have any anti-virus software installed? If so, make sure that you are allowing Xfinitytv.com to pass through your firewall.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: Error 400

I turned off AV, Firewall, and deleted /etc/hosts. I also reinstalled Flash. No luck.

 

I should note that this problem only began after the website made me upgrade Silverlight. I think the issue may be that it won't let me run the old version.

Official Employee

Re: Error 400


hecks wrote:

I turned off AV, Firewall, and deleted /etc/hosts. I also reinstalled Flash. No luck.

 

I should note that this problem only began after the website made me upgrade Silverlight. I think the issue may be that it won't let me run the old version.


Did you do a clean uninstall then re-install it or did you just try to re-install it?

 

Try completely uninstalling Silverlight then try installing it from their website. Go here for step-by-step instructions:

 

http://xfinitytv.comcast.net/help/technical-support/xfinity-tv-player/#silverlight-reinstall

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Error 400

Hi Joe,

 

I'm getting this error code also, while trying to watch trueblood. And I tried watching CSI and I'm getting error code 562. but yesterday I was watiching Alcatraz and it worked fine. today not so much.

 

Help please

Official Employee

Re: Error 400


albertsantiago wrote:

Hi Joe,

 

I'm getting this error code also, while trying to watch trueblood. And I tried watching CSI and I'm getting error code 562. but yesterday I was watiching Alcatraz and it worked fine. today not so much.

 

Help please


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 8 replies
  • 876 views
  • 0 kudos
  • 3 in conversation