Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,736

members

913

online

29,205

topics

Top

Dvr issues

New Poster

Dvr issues

I just got a DVR a few weeks ago.
I had issues getting synched up but with your tech support, we do finally.
My issue is now, every morning I have to unplug the DVR and reboot it as the tv tells me there is no signal.
Once I do that it seems fine but I do have to do it every morning or sometime during the day.
Do I need to return it for another one?
Service Expert

Re: Dvr issues


Desiree5 wrote:
I just got a DVR a few weeks ago.
I had issues getting synched up but with your tech support, we do finally.
My issue is now, every morning I have to unplug the DVR and reboot it as the tv tells me there is no signal.
Once I do that it seems fine but I do have to do it every morning or sometime during the day.
Do I need to return it for another one?

be sure your power saver settings is set to off. Xfinity button on remote > gear(settings) > Device settings > Power preferences > power saver starts after = set to off.

 

Be sure no one is pressing the 'off' button on the power ring or bar on the set top box. The button just puts device in power standby removing the handshake from the HDMI cable to the TV.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 333 views
  • 0 kudos
  • 2 in conversation