Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,473

members

1,219

online

29,720

topics

Top

DVR

New Poster

DVR

The time on my DVR not working. No display on box, box all black except a big blue dot. How can I reslove the problem?  Tried to reboot all and no help 

Official Employee

Re: DVR

Is the dvr working? You can swap it out at your local service center if needed.

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Service Expert

Re: DVR


lindams1947 wrote:

The time on my DVR not working. No display on box, box all black except a big blue dot. How can I reslove the problem?  Tried to reboot all and no help 


With your X1 remote, press the Xfinity button > gear(settings) > Device Settings > Device Lights - and look at Clock Light Brightness. 0 is 'off' for the time display (applies to xg1v1,2,3 only). press OK to change the number to 1, 2, or 3. working now?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 205 views
  • 0 kudos
  • 3 in conversation