Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,064

members

1,262

online

29,086

topics

Top

DVR manager not working

Regular Visitor

DVR manager not working

Exchanged my DVR box to new DVR box.  It is a Cisco RNG200N model.  Was told this box had the ability to be used with DVR manager.  Here's the error I get when trying to activate from DVR manager web page:

 

DVR Manager is available in your area. However, we are 
unable to detect a compatible DVR in your household.

 

have been on chat and phone and no one can help me figure out why it's not working...was told yes this box is compatible...from forums I see the DVR needs guide 2.0 software...how do I check to see if this is installed?  How else do I activate the DVR to be functional with DVR manager and tv remote on ipad/computer?

 

Tags (1)
Cable Expert

Re: DVR manager not working

These boxes no longer need guide 2.0, they also can use S26.

 

That error indicates the feature is not yet available to you.  Not all Cisco powered area's have the DVR manager yet, but it is coming to everyone by the end of March.  

 

If you don't have it by April 1st, then post back.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: DVR manager not working

I have Cisco RNG200N also not working. I have SA 8300HD in the same house that IS working.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 815 views
  • 0 kudos
  • 3 in conversation