Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,571

members

1,681

online

29,988

topics

Top

DTA does not give me a solid light

New Poster

DTA does not give me a solid light

Setting up a DTA, have two others, this one does not give me a solid green light.  Get directory on screen but cannot access picture.  Comcast shows that it is activated.  Check power settings, reinstalled to be sure, don't think I can access picture unless green light is not blinking. Other older  DTAs in house all work have solid green light

 

Official Employee

Re: DTA does not give me a solid light


Truwriter wrote:

Setting up a DTA, have two others, this one does not give me a solid green light.  Get directory on screen but cannot access picture.  Comcast shows that it is activated.  Check power settings, reinstalled to be sure, don't think I can access picture unless green light is not blinking. Other older  DTAs in house all work have solid green light

 


How sure are you that you have a live cable signal? If you're not sure, take a DTA that works and move it to that spot. If it blinks green the cable isn't live or the signal is too degraded.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 270 views
  • 0 kudos
  • 2 in conversation