Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,815

members

731

online

29,362

topics

Top

Control no funciona

New Poster

Control no funciona

Hola ayuda porfavor...mi control solo funciona volunen
Service Expert

Re: Control no funciona


Dulcegut wrote:
Hola ayuda porfavor...mi control solo funciona volunen

did you reset the set top box? (restablecer el decodificador X1? from translate.google.com)




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Service Expert

Re: Control no funciona

English please.  Try reprogramming your remote.

https://www.xfinity.com/support/cable-tv/remote-program-the-xr2-or-xr5-to-aim-anywhere/

To perform a factory reset:
  1. Press the Setup button until the LED at the top of the remote changes from red to green.
  2. Press 9-8-1.
  3. The LED will blink green twice to indicate that the remote was reset.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 416 views
  • 0 kudos
  • 3 in conversation