Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,540

members

1,545

online

29,742

topics

Top

Cannot login on Queue page in Chrome on Windows 7x64 but can login on other pages

ANSWERED
Frequent Visitor

Cannot login on Queue page in Chrome on Windows 7x64 but can login on other pages

This is very strange.  Starting today, I cannot login while on the queue page for xfinitytv while in the latest version of Chrome on Windows 7 x64.  I can login elsewhere on the site and my mail is still working but if I attempt to access my prexisting queue, the page prompts for a login and indicates that my account isn't setup (it is) by asking for my zip code location etc.

 

If I access the site in Firefox, all the preconfigured information and my shows are there. I have no idea what has changed between last night and today but I cannot watch anything in Chrome because I cannot login on the streaming page nor can I configure it for my area while in Chrome.

 

Has anyone else seen this?  I had the AdBlockPlus addin installed and I disabled it. It didn't make a difference and it was enabled in Firefox and I was still able to login.

 

Basically the behavior I see in Chrome is that I click on the login link and "nothing happens."   It fails to log me in. 

Accepted Solution

Re: Cannot login on Queue page in Chrome on Windows 7x64 but can login on other pages

Apparently Comcast did an unannounced update that broke our login. WAY TO GO GUYS! Oh wait, all of their updates are unannounced since they dont appreciate us as custoemrs enough to act transparently.

 

I had to completely logout from my Comcast account, restart my browser and re-login to fix the problem.

View answer in context
Regular Contributor

Re: Cannot login on Queue page in Chrome on Windows 7x64 but can login on other pages

Apparently Comcast did an unannounced update that broke our login. WAY TO GO GUYS! Oh wait, all of their updates are unannounced since they dont appreciate us as custoemrs enough to act transparently.

 

I had to completely logout from my Comcast account, restart my browser and re-login to fix the problem.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 531 views
  • 0 kudos
  • 2 in conversation