Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,445

members

1,253

online

29,151

topics

Top

BBC america shows not playing online error 600

Regular Visitor

BBC america shows not playing online error 600

i am using chrome and tried safari... i can play "the view' but NO bbc america shows... i get 
authorizing,
starting playback
then error 600 video not available.


what's up? 

 

this did work in the past

 

here is computer info 

My Device Information My Zip Code: 07853 My Cable Provider: Comcast My myDVR Manager Status: Activated My Set Top Box Names: Living Room, Family Room My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 69.141.95.84 My operating system: Mac - Undefined My web browser: Chrome 17 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/535.11 (KHTML, Like Gecko) Chrome/17.0.963.56 Safari/535.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 4.0.60129.0 My flash version: 11.1 R102 Javascript: Enabled Cookies: Enabled

Tags (1)
Official Employee

Re: BBC america shows not playing online error 600


laq wrote:

i am using chrome and tried safari... i can play "the view' but NO bbc america shows... i get 
authorizing,
starting playback
then error 600 video not available.


what's up? 

 

this did work in the past

 

here is computer info 

My Device Information My Zip Code: 07853 My Cable Provider: Comcast My myDVR Manager Status: Activated My Set Top Box Names: Living Room, Family Room My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 69.141.95.84 My operating system: Mac - Undefined My web browser: Chrome 17 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/535.11 (KHTML, Like Gecko) Chrome/17.0.963.56 Safari/535.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 4.0.60129.0 My flash version: 11.1 R102 Javascript: Enabled Cookies: Enabled


Try completely uninstalling Microsoft Silverlight then try installing Silverlight version 5. Go here for step by step instructions:

 

http://xfinitytv.comcast.net/help/technical-support/xfinity-tv-player/#silverlight-reinstall

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 668 views
  • 0 kudos
  • 2 in conversation