Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,872,526

members

1,479

online

28,798

topics

Top

Audio good, no picture

New Poster

Audio good, no picture

For two days we've had audio but no picture with our cable channels. Have tried unplugging and replugging with no success.
Service Expert

Re: Audio good, no picture


Mgoody401 wrote:
For two days we've had audio but no picture with our cable channels. Have tried unplugging and replugging with no success.

what is the model number of your set top box so we can determine the area of the forum that should assist you?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 281 views
  • 0 kudos
  • 2 in conversation