Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,034

members

1,265

online

29,262

topics

Top

Audio/Video Dropping

Frequent Visitor

Audio/Video Dropping

So periodically, I have the issue where the audio cuts out for a half second every 4 to 5 seconds.

Being a network technician, it sounded like packet dropping, so on a whim, I lowered my X1 resolution from 1080p to 720p and to my surprise, the audio drops actually stopped.

I was able to actually bump it up as far as 1080i without having the audio start dropping again (720p might actually look better), but this really isn't the solution. I should be able to get the full 1080p resolution that I'm paying for without issues.

Has anyone else experienced this? Should I have my box swapped out? I've already tightened all connections.

On a side note, I had a technician out recently who checked my wiring and only find minor periodic interference which shouldn't cause much issue.

Finally, a new subdivision just started going in behind me a few months ago, and these sort of issues began around the same time. Wondering if the cable runs out here are getting overtaxed with the new houses that went in.

Edit: I just realized that it isn't limited to the audio although the audio is the most noticable.
The video is also dropping frames here and there as well.
Frequent Visitor

Re: Audio Dropping

Edited above.
Gold Problem Solver

Re: Audio Dropping

X1 boxes are extremely signal sensitive. "Minor periodic interference" is probably the source of your issue and must be addressed.

That being said, if changing your resolution settings impacts the audio you probably have a defective X1 box.


brocktravis wrote:
So periodically, I have the issue where the audio cuts out for a half second every 4 to 5 seconds.

Being a network technician, it sounded like packet dropping, so on a whim, I lowered my X1 resolution from 1080p to 720p and to my surprise, the audio drops actually stopped.

I was able to actually bump it up as far as 1080i without having the audio start dropping again (720p might actually look better), but this really isn't the solution. I should be able to get the full 1080p resolution that I'm paying for without issues.

Has anyone else experienced this? Should I have my box swapped out? I've already tightened all connections.

On a side note, I had a technician out recently who checked my wiring and only find minor periodic interference which shouldn't cause much issue.

Finally, a new subdivision just started going in behind me a few months ago, and these sort of issues began around the same time. Wondering if the cable runs out here are getting overtaxed with the new houses that went in.

 

Frequent Visitor

Re: Audio Dropping

Not sure why this would start happening now. This is a three year old house. Why would it be fine 95% of the time? I can go days without a problem, and then I'll have it for a few hours straight.

I'll start with swapping out the box and cross my fingers I guess.
Gold Problem Solver

Re: Audio Dropping

Not to scold you but one of the biggest mistakes people make when troubleshooting electronics is the "nothing has changed" theory.

Something probably has changed...but you aren't aware of what it is...

Like I said earlier, X1 boxes are extremely signal sensitive. What worked for legacy boxes does not always work for X1. FYI the only Comcast employee that can run a complete check on your X1 signals is a tech who is on-site. Phone and chat reps cannot see all critical X1 signals.


brocktravis wrote:
Not sure why this would start happening now. This is a three year old house. Why would it be fine 95% of the time? I can go days without a problem, and then I'll have it for a few hours straight.

I'll start with swapping out the box and cross my fingers I guess.






Frequent Visitor

Re: Audio Dropping

Just rebooted the box, and that seems to have helped for now, but it also interrupted my active recordings, leading me to believe the same thing that this is bandwidth related.
Gold Problem Solver

Re: Audio Dropping

I suggest that it is poor connection related which is hampering bandwidth. But it could be within your house, in your yard or blocks down the street.

When X1 connections are solid and correct there are no issues with bandwidth.



brocktravis wrote:
Just rebooted the box, and that seems to have helped for now, but it also interrupted my active recordings, leading me to believe the same thing that this is bandwidth related.

 

Frequent Visitor

Re: Audio Dropping

Well I'll have the box swapped out first and see where I stand after that. Not interested in running a new line from my dmark unless I absolutely have to. Thanks for the input.
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 7 replies
  • 654 views
  • 0 kudos
  • 2 in conversation