Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,944

members

565

online

36,489

topics

Top

Anyplay not working...again

ANSWERED
Contributor

Anyplay not working...again

I am posting this as I think this could be something comcast will want to look at.  I am again not connecting with my anyplay device after using happily for a few weeks. 

 

When this has happened in the past the comcast office has done some sort of hard reset of my service where stuff blinks and then it works again. 

 

Looking down the road as these start to get out there in the market it could result in a bunch of phone calls.  So far I tried to resolve via chat and the rep. didn't know what an anyplay device was...kept asking me if it was my anyroom dvr.

 

Joe, I hope you are monitoring.  Can you tell me what I should ask for and who (internet service support?) I should ask to get this "hard reset"

 

thanks

 

john

 

 

 

Accepted Solution

Re: Anyplay not working...again

Hey Joe,

 

Received a call from comcast this am.  thanks for forwarding along email.  Coincindentally (or not), Anyplay started working this AM.

 

Rep who called was good.  Patient and well trained in the in's and out of AP.

 

It would seem the problems I have isolated to my service and appear to be signal related.  Scheduled to havae an actuator(?) installed to help.

 

Joe, thanks for your help and making this group a valuable tool in troubleshooting.

 

best

John

 

View answer in context
Contributor

Re: Anyplay not working...again

Hey Joe,

 

Received a call from comcast this am.  thanks for forwarding along email.  Coincindentally (or not), Anyplay started working this AM.

 

Rep who called was good.  Patient and well trained in the in's and out of AP.

 

It would seem the problems I have isolated to my service and appear to be signal related.  Scheduled to havae an actuator(?) installed to help.

 

Joe, thanks for your help and making this group a valuable tool in troubleshooting.

 

best

John

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 1038 views
  • 0 kudos
  • 1 in conversation