Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,390

members

797

online

28,951

topics

Top

Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

Frequent Visitor

Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

I've been getting awesome 5.1 Surround Sound off the optical output of my cable box (with decoder box to analog output) until recently. When a show is less than a week old, I get the 5.1, but once the show if over 1 week (43 minutes) it reverts to stereo/mono  only which stinks. 

 

Anyone else have this happen?

 

Thanks!

Problem Solver

Re: Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

Surround sound 5.1 works when a show was actually produced with audio in 5.1. Many shows were never produced with 5.1 and may be stereo or monaural audio only. It also might depend on the particular station showing a certain show.

 

It has absolutely nothing to do with the time you watch a show. If you get s.s. 5.1 audio on some shows your system is set up correctly. I would worry about it if you find your not getting any surround sound 5.1 audio from any shows.

Problem Solver

Re: Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

I have noticed a difference in the quality of a newly added "full-lenght" show versus its "time-compressed" version added later.  Can't comment specifically about a difference in the 5.1 surround sound as I don't have that...

Frequent Visitor

Re: Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

Thank you for your kind reply  but did you understand my original post?  We are talking about a show that is recorded in and broadcast in 5.1 Surround (in this case it was Blindspot).  When the show is under a week old, I get the full 5.1, but after a week (when I am watching an older show or didn't get caught up) it's just in stereo.  So, as another poster mentioned, are they showing a compressed version that doesn't have the surround signal which takes up more bandwith?  Obviously there is some sort of issue that didn't exist before because all the Blindspot Shows were brpadcast in 5.1.

 

Thanks again!

 

 

 

 

Problem Solver

Re: Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

Are you watching as SD (4:3) version of the show instead of the HD widescreen version?  The SD version might only carry a stereo audio signal.

Frequent Visitor

Re: Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

Yes, the HD version of the show.  I never watch SD.

Frequent Visitor

Re: Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

Well, I watched two episodes of Blindspot last night, both were at 42 minutes, and both shows were not in 5.1, just boring stereo.  I find this very disappointing and not sure why NBC is dumbing down the audio.  I don't think it's a Comcast issue or is it?

Official Employee

Re: Anyone Having Issues With 5.1 Surround Sound on HD On Demand Content?

Vicious-Poodle, 

 

Can you reach out in a private message and provide the primary Comcast username on your account? I'd like to investigate this further as well and do some troubleshooting if necessary. 

 

To send a private message click on my name "ComcastChe", then click private message me.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 7 replies
  • 574 views
  • 0 kudos
  • 4 in conversation