Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,190

members

709

online

29,931

topics

Top

AnyPlay

Regular Visitor

AnyPlay

It don't work!!!!! EVERYTIME I go to use it, it always says "Unable To Locate Device" Error 1001 Device not found on Network!! The only way to correct it is to completely reset my network and even then, it works 12 Hours then no longer works!!!!!!!! I have insured that signal levels are IN SPEC!!! And have swapped the AnyPlay device twice, have had 8 Trouble Calls and used several Routers, even swapped EMTA 4 times!!!!
Tags (1)
Official Employee

Re: AnyPlay


Nikki79 wrote:
It don't work!!!!! EVERYTIME I go to use it, it always says "Unable To Locate Device" Error 1001 Device not found on Network!! The only way to correct it is to completely reset my network and even then, it works 12 Hours then no longer works!!!!!!!! I have insured that signal levels are IN SPEC!!! And have swapped the AnyPlay device twice, have had 8 Trouble Calls and used several Routers, even swapped EMTA 4 times!!!!

What is the device you are using to watch AnyPlay on?

 

What is the make and model of your AnyPlay box?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: AnyPlay

I-Pad ; Motorola MS100AN
Official Employee

Re: AnyPlay


Nikki79 wrote:
I-Pad ; Motorola MS100AN

Our team is looking into your issue now. Someone will contact via phone within the next 72 hours. If they do not reach you, they will leave a message so please check your messages.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 3 replies
  • 1856 views
  • 0 kudos
  • 2 in conversation