Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,241

members

1,156

online

29,944

topics

Top

ANYPLAY device issues

New Poster

ANYPLAY device issues

Greetings -

 

I just had the ANYPLAY device installed in my home yesterday, and when it works its great however, that is rare.

 

The app is always saying Can not find anyplay device with a 10001 error.  The Only way to get it working is to reset the ANYPLAY device and it works again for a short period of time, If you leave it on a channel it will work and stream until you close out the app.

 

You can acutally see it degrade in terms of the abilty to change channels, it won't respond but it will still stream the channel you are watching. 

 

Also when you try and connect to the ANYPLAY app you can see the GUIDE and the time slots are correct in terms of content it just won't start the streaming. 

 

My network is above average in terms of quality, and when testing this device I am in the same room.  I can access the Admin Webpage of the ANYPLAY and do a reboot there as well when its having the streaming issues. 

 

So in summary, the issue either has to be the APP or Device, as when the device is not responding my router can still see it and I can access it via the webconsole, even do a manual change the channels via the WEB tuner.

 

SO with that infomation it seems like the APP is not working correctly but then why after a reboot it works but only for a short period of time.

 

Really thinking of just taking it back as everytime I want to use the device I have to reboot it.  And even then I have to quickly get the channel I want and leave it there. 

Cable Expert

Re: ANYPLAY device issues

On the AnyPlay app click on the gear and go to Device Diagnostics and see if the connection from the iPad to the router to the AnyPlay streamer shows connectivity.  Post the results.

 

My AnyPlay box has been up for 110 days since a reboot and the app responds to any channel request using ver 1.0.0.73 of the AnyPlay app.

 

Share if your are using a IOS or Android device.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 1146 views
  • 0 kudos
  • 2 in conversation