Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,488

members

854

online

36,404

topics

Top

7/23/12: error 4013

New Poster

7/23/12: error 4013

i just opened my computer in a different wifi location, and i was in the middle off a tv episode and i got error 4013. What is that error and how can i fix it? Thanks!

New Poster

Re: error 4013 and 4007

Im getting error code 4013 here is the copy you asked for

 

My Device Information My Zip Code: 77355 My Cable Provider: Rapid Communications Montgomery County Digital My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 208.92.228.62 My operating system: Windows - Undefined My web browser: Chrome 20 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.11 (KHTML, Like Gecko) Chrome/20.0.1132.57 Safari/536.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 R300 Javascript: Enabled Cookies: Enabled

My Account Information Primary Account: True Provider Codes: Bw, S, D, Al, Ci, Bi, Bj, Bh, A, Y, Bq, Bx, Ce, Cd, Cf, By, Bu, At, Bs, Cb, Ch, Ar, Aw, Cg, Bz, Bm, Au, Bl, Bv, B, U, Bp, Br, C, Bo, Cj, Bt, K, J, Cc, F, M, H, Ad, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
New Poster

Re: error 4013 and 4007

I am getting error 4013.

Here is my info:

My Device Information My Zip Code: 93635 My Cable Provider: Comcast Los Banos Digital My myDVR Manager Status: activated My Set Top Box Names: DVR 1 My Queue setup: True Facebook Queue Syncing: false Facebook Connect: False My public IP address: 67.181.202.42 My operating system: Windows -  Windows NT 6.1 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.3; .NET4.0E) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 r300 Javascript: enabled Cookies: enabled

My Account Information Primary Account: True Provider Codes: bw, s, d, al, ci, bi, bj, bh, a, y, bq, bx, ce, bb, bc, cd, cf, by, bu, at, bs, g, ak, cb, ch, ar, aw, e, aj, cg, bz, bm, au, bl, bv, b, u, bp, bk, br, c, bo, cj, bt, cc, f, m, ca, ai, h, ad, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Silver Problem Solver

Re: error

 Hello,

To save you lots of time you can do a search in the forum and find that most of these errors that customers are having have been already been stated and resolved or what additional info is needed to assist you. Based on the info you gave it is not much detail to go by. Any errors that you receive the standard reply from a comcast tech are the following?

1.If so, please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

2. Try a different browser

3. Try to update your flash player

4. Try to update your silverlight

5. Try a different browser.

6. Have you read some of the sticky in the specific groups

7. What os are you using

You also mention about in the middle of the episode you get the error. With all the various of episodes there are how are we suppose to know.

 

 

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 3 replies
  • 920 views
  • 0 kudos
  • 4 in conversation