Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,409

members

1,346

online

29,340

topics

Top

525/3222 error during Video Playback

Regular Visitor

525/3222 error during Video Playback

Have deleted cookies and cache, removed and reinstalled Silverlight, removed and reinstalled Adobe Flashplayer. Machine is fine for minimum requirements. Windows 7, 6GB I7, plenty of disk space.???? refresh?? Still get the Error 525/3222 error.

Tags (1)
Official Employee

Re: 525/3222 error during Video Playback


kimsayre wrote:

Have deleted cookies and cache, removed and reinstalled Silverlight, removed and reinstalled Adobe Flashplayer. Machine is fine for minimum requirements. Windows 7, 6GB I7, plenty of disk space.???? refresh?? Still get the Error 525/3222 error.


What video(s) are you trying to watch?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: 525/3222 error during Video Playback

It was a "30 Rock" video.  Really think that it was because I had attempted to launch it from the link on the Xfinity home page announcing the upgrade for streampix.  When I went to the TV page and launched the "30 Rock" episode it worked fine.  Only got the errors when I used the link on the Xfinity/Comcast.net home page.

 

Thanks for the help.... Don't realy believe I have any issues .... was just a problem with that particular link.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 793 views
  • 0 kudos
  • 2 in conversation