Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,625,721

members

47

online now

1,804,895

discussions

Back to Top

Xfinity TV on Roku - Picture Display Size

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 7
513 Views

Many of my channels are displayed in letterbox style while some are full size. I've adjusted my TV and ROKU settings to no avail.

 

6 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 2 of 7
473 Views

Nothing can be done.

 

Posted by
Service Expert

Message 3 of 7
460 Views

MWBlackPA wrote:

Many of my channels are displayed in letterbox style while some are full size. I've adjusted my TV and ROKU settings to no avail.


original programs in 16:9 format viewed on SD channels instead of HD channels will normally be letterboxed on all sides. If you view the same channel in HD live you will have full screen. The known exceptions are MeTV and MOVIES! and AntennaTV that appear to be in near HD on the screen on compatible devices (and like a small square on non-compatible devices). 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 7
294 Views

OK, however I don't have the higher number HD channels on my selection guide. I do have the higher number channels on my main set downstairs, which is a TiVo and a cable card. Is it possible I don't have HD activated on my upstairs cable line? The previous cable box I used upstairs was not HD, but it did display full size channels. 

Posted by
Service Expert

Message 5 of 7
281 Views

MWBlackPA wrote:

OK, however I don't have the higher number HD channels on my selection guide. I do have the higher number channels on my main set downstairs, which is a TiVo and a cable card. Is it possible I don't have HD activated on my upstairs cable line? The previous cable box I used upstairs was not HD, but it did display full size channels. 


if you have HD cable channels on a coax connected X1 set top box then you should have HD on your Roku. you might try uninstalling the stream app, unplugging the Roku for 10-15 seconds from TV and from power and plug back in. Check your TV menu settings for that HDMI port while watching an actual HD channel to be sure the TV is not switching to some format causing the smaller images= on your TV.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 6 of 7
259 Views

When the beta app first came out I was able to receive a full screen experience with the Roku.  Sometime in March all the channels turned into 4:3 resolution.  Why did this happen and will it be fixed?  The Roku app is not useful to view programs on a wide screen TV with the tiny 4:3 square box for a viewing area.  

Posted by
Service Expert

Message 7 of 7
255 Views

The_Kaiser wrote:

When the beta app first came out I was able to receive a full screen experience with the Roku.  Sometime in March all the channels turned into 4:3 resolution.  Why did this happen and will it be fixed?  The Roku app is not useful to view programs on a wide screen TV with the tiny 4:3 square box for a viewing area.  


would you do a test on one of your set top boxes? tune to an HD channel (local). hit info button on the remote and note the channel number. Then tune the Roku to the same channel. is it still showing in HD? if so, try uisng another app on the Roku that has HD available. Does it appear in HD?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon